Wrong Link State Displayed for Node
===================================

Symptom
-------

The link status showing in the Web Console is incorrect.

Cause
-----

- The Network sensor routinely confirms nodes link status. If many nodes are being managed by a sensor, there may be a delay time before the nodes
  link state is updated. 

- This process can be impacted if the if there is a breakdown in communication between the Node and the Network Sensor,
  or the Policy Server and the Network Sensor.

Resolution
----------

Check Communication from the Sensor to the Node
'''''''''''''''''''''''''''''''''''''''''''''''

- Follow the below steps, as shown in the code box. 
 
 - Log in to the Policy Server console directly or by SSH. 
 - Enter Configuration mode. 
 - Enter shell mode.
 - Use the ``arping -I`` command to initiate a mac address request for that nodes IP, sent from the defined interface. this will serve to test communications from the Sensor to the Node. 
 - Check for errors appear in the console. Document and share with Genians engineers.  

.. code-block:: bash

 genian> en

 genian# @shell

 Genians$ arping -I [interface number] [IP Address]

Example Syntax:  ``arping -I eth0.10 192.168.10.10``

Gather System Logs
'''''''''''''''''' 

 - There may be a problem with communications from the Policy Server to the Sensor.

  - Use the Syscollect function on the Policy Server to send info to Genians engineers. 

See: :doc:`log-collect-method`