시스템 사용중인 네트워크 포트 확인 및 변경

증상

Genian NAC 시스템 서비스가 정상적으로 구동되지 않음

원인

서비스가 구동하기 위한 정상적인 통신이 실패하는 경우 문제점이 발생할 수 있다.

해결방법

네트워크 포트 확인

구축 시 해당 정보를 참고하여 각 구성간 통신이 정상적으로 수행되는지 확인할 수 있다.

  1. 상단 패널에 시스템 으로 이동합니다.

  2. 왼쪽 서비스 관리 항목에서 접속포트 를 선택합니다.

항목

설명

비고

HTTP

CWP와 신청시스템에서 사용하는 포트가 표시됩니다.

변경가능

HTTPS

CWP, 신청시스템, 정책수신, 정보 업데이트에서 사용하는 포트가 표시됩니다.

변경가능

HTTPS

관리콘솔에 사용하는 포트가 표시됩니다.

변경가능

KeepAlive

이벤트 송수신 및 장비 동작상태를 체크하는 서비스에 사용되는 포트가 표시됩니다.

변경불가

Syslog

syslog 수신 서비스에 사용되는 포트가 표시됩니다.

변경불가

Radius Authentication

Radius 사용자 인증에 사용되는 포트가 표시됩니다.

변경가능

Radius Accounting

Radius Accounting 수신에 사용되는 포트가 표시됩니다.

변경가능

Distribution Server

운영체제 업데이트 검색 및 다운로드, Agent 파일 배포에서 사용하는 포트가 표시됩니다.

변경불가

Data Server

Database 서비스에 사용하는 포트가 표시됩니다.

변경가능

Log Server

Log 검색과 HA구성에서의 클러스터 서비스에 사용하는 포트가 표시됩니다.

변경가능

SSH

제품 원격 CLI 접속 서비스에 사용되는 포트가 표시됩니다.

변경가능

네트워크 포트 변경

알려진 포트 사용이 문제점으로 판단될 경우 사용 포트를 변경할 수 있다.