Network Sensor is not displayed in Web Console
Symptom
The Network sensor is not visible in Web Console.
Cause
- After the network sensor is installed, it registers with the policy server using port 443.
- If registration communication between policy server and network sensor fails, the sensor will not be recognized, and it will not be shown in the Web Console.
Resolution
Check Connectivity
- Verify communication path between Policy Server and Network Sensor on port 443. Ensure necessary exceptions on firewalls or other appliances.
- Through SSH on the Policy Server and Network Sensor, inspect traffic using the command:
tcpdump -i eth0 host [Policy server or network sensor IP]
(If accessing Policy Server console, use Network Sensor IP for tcpdump host IP , and vice-versa)