Check and change the various network ports in use on the system

Symptom

Genian NAC system service is not running normally.

Cause

Problems can arise if normal communication for service execution fails.

Resolution

Check the network port used by the system

You can check the port information for each service used by the Genian NAC system.

You can check whether communication between each configuration is performed normally by referring to the information during deployment.

  1. Go to System on the top panel.
  2. Select Port from the Service item on the left.
Item Explanation Remarks
HTTP The ports used by the CWP and IP Request systems are displayed. Changeable
HTTPS Ports used by CWP, IP Reuest system, policy reception, and node information update are displayed. Changeable
HTTPS The port used for WebUI access is displayed. Changeable
KeepAlive The port used for event transmission/reception and Sensor/agent operation status check is displayed. Unchangeable
Syslog The port used for the syslog listening service is displayed. Unchangeable
Radius Authentication The port used for Radius user authentication is displayed. Changeable
Radius Accounting The port used for Radius Accounting listening is displayed. Changeable
Distribution Server The port used by operating system update search and download, and agent file distribution is displayed. Unchangeable
Data Server The port used for the Database service is displayed. Changeable
Log Server The port used for log search and cluster service is displayed. Changeable
SSH The port used for the product remote CLI access service is displayed. Changeable